All aboard! The Mac ship is sailing to Intel.

February 11th, 2006

Integration New Media (makers of well known Xtras and more) has written a great white paper outlining the transition to Intel-based Macs for Director users and multimedia developers in general.

In the paper, in addition to an overview of the situation, we offer some suggestions and strategic solutions to help you jump onboard the Intel-Apple train!

To further help developers and publishers who wish to support this new standard, we have put together a new service package to assist with the transition process.

Full white paper.

Entry Filed under: Mac to Intel

14 Comments Add your own

  • 1. Director @ Night » &hellip  |  March 8th, 2006 at 9:37 pm

    […] A few weeks back I got to play with Shockwave on one of the new Intel iMacs running under Rosetta. It had a rather snappy feel, and for the content I typically create it was more than adequate. […]

  • 2. gilles royannais  |  March 16th, 2006 at 8:28 am

    It doesn’t work as you say with Intel mac and safari and shockwave…

  • 3. MultimediaGuy  |  March 16th, 2006 at 11:04 am

    I’ve had no problems on 3 different Intel-based iMacs (here in USA). All 3 were running 10.4.3+. Were you using the update from yesterday (March 15, 2006)? I haven’t tested that one yet.

  • 4. jim andrews  |  May 11th, 2006 at 1:41 pm

    i’ve used your above tip to try out some of my work on macintel’s (using the rosetta emulation) but all i get is a white screen. on such pieces as

  • 5. MultimediaGuy  |  May 11th, 2006 at 4:27 pm

    I’ll give the URL a try on my Intel iMac tomorrow to see what mine looks like.

  • 6. MultimediaGuy  |  May 18th, 2006 at 6:58 am

    Sorry for the delay on looking at this one…

    It seemed to work with no problem on my Intel iMac. One thought is that when you clicked the “open with rosetta” checkbox Safari was still running, so you never really started up under Rosetta. I did a quick test and found that even when Safari is running you can toggle that checkbox (which is a Safari bug as far as I’m concerned). If I made sure I quit and then toggled the switch and relaunched it did work.

    On your site I noticed that an Xtra was downloaded before it started up (didn’t notice which one). When I first installed Shockwave on the Intel iMac I know I did a Full Install of Shockwave, so maybe that makes a difference (especially with the recent issues on the merged Adobe/Macromedia site related to downloading the plug-in).

    One other potential cause might be permissions on your iMac. I’m not sure what permissions you need to cause the Safari change to really occur (I’m the administrator on my computer).

    I do know that the white screen (or region) is due to Safari not being in Rosetta.

    Anyway, it seems to be working on my one test machine 🙂

  • 7. jim andrews  |  May 23rd, 2006 at 1:58 am

    Thanks very much. It was probably the case that there was another Safari window open or something, because you’re right, it does work, i see, trying it again. worked perfectly, but froze after a short while, which i note it doesn’t do under Safari and OSX.

  • 8. arman  |  December 13th, 2006 at 8:46 am

    thats dumb. i used the rosetta thing but it runs ever so slowly. i have a lower end mac mini but even my pentium 2 can play it smoother.

  • 9. ResXhacker  |  December 23rd, 2006 at 10:28 am


  • 10. Where Are The Wise Men? &&hellip  |  February 1st, 2007 at 3:17 pm

    […] It actually started a couple weeks ago when I went into Leah’s account and got Safari to run in Rosetta (Why? < a xhref=””>Because requires Shockwave. )  After that, when Leah had been playing for a while, the MBP would make this awful noise.  But, generally after Leah was done it would stop—maybe not right away, but soon.  I figured it was a fan because Safari in Rosetta would tax the CPU, thus make the fan run that much harder. […]

  • 11. JackyMool  |  February 4th, 2007 at 3:01 pm

    Who can help me with .httpaccess ?
    where i can fined full information about .httpaccess file syntaxis?

  • 12. Mike  |  June 19th, 2007 at 3:46 pm

    I have an intel mac and just yesterday updated to the full version of the newest shockwave and am unable to open due to something about shockwave not working. It did in the past until yesterday. Something about unable to play the movie and to install shockwave updates which are completely up to date as I went to adobe and checked.

  • 13. jeffb  |  October 14th, 2007 at 5:11 pm

    I tried the correct download making sure rosetta is running and get an error on 5 different machines.
    Mac update is good. Anyone have ideas????/

  • 14. mike C  |  December 22nd, 2007 at 5:23 pm

    hello there i am having the same problem installing shock wave i did go into the general tab where i need to open with ROSETTA but i can fid the ROSETTA tab in my general, can you please help me and let me know what can i do do find the rosetta tab so can open with it? thank u much.

Leave a Comment


Required, hidden

Some HTML allowed:
<a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>

Trackback this post  |  Subscribe to the comments via RSS Feed

Director Sites


February 2006
    Mar »


Recent Posts

Recent Comments